Ärgerlicher Softwarefehler in Umsatzsteuervorrauszahlungsformular

  • Wie bereits im OSS-Thread geschrieben und eben wieder woanders aufgetaucht:


    Passt auf in den Zuordnungen bei der Steuer unten rechts.

    Eben stand im Ust.VA Formular der Vorsteuer für September meine Unsatzsteuerzahlung für August in Feld 41 drin, mit einem vorgestellten Minus, also -yyyyy,xx

    Sofort aufgefallen weil Minusse da nix zu suchen haben. Also ich in die Zahlungszuordnung gegangen, und da stand drin "Steuersatz 0,00%"

    Ihr müsst das ändern in Striche - - -


    sonst bucht die MB das irgendwohin oder auch gar nicht.... Nach ändern meiner 0,0% in Striche wars dann richtig und die Vorsteuer war dann leer. Also Aufpassen wie ein Fuchs, denn standardmäßig steht bei Steuerfrei immer drin 0,00, auch eben wieder bei meiner Einfuhrumsatzsteuer. Ich denke das hat was damit zu tun, das die Software plötzlich immer 0 schreibt statt leer zu lassen, ähnlich das in den Elsterformularen plötzlich immer überall 0 steht.


    Also:

    wird falsch im Formular zu


    und

    wird richtig zu

  • Das wird immer verworrener. Genau eben habe ich bemerkt, dass es mit 3 Strichen jetzt 2 Varianten für 0% gibt. Sollte doch beides identisch sein. es wir keine Mehrwertsteuer gebucht, aber warum gibt es dann jetzt diese Striche? Gibt es doch eine Unterschied?

    Bei einigen Konten stehen die 0% übrigens ganz unten (unterschieden in VorSt und USt), bei anderen oben unter den Strichen (ohne VorSt/USt-Ergänzung). Bei Privatentnahme gibt es nur noch die Striche in der Auswahl. Wenn man sich die Details der Privatentnahmebuchung unten in der Listenansicht anschaut, ist das Feld leer. Wenn ich Privatentnahmen jedoch als Vorschlag des Zuordnungsassistenten bestätige, schreibt der Assistent 0% rein.


    Versteh nun bei Deinem Hinweis zu Feld 41 aber überhaupt nicht, wie ein negativer Betrag errechnet werden kann, wenn der Multiplikator mit 0 eingestellt ist. Hast Du mal in die Buchungen geschaut, was da passiert ist?

  • Ach du meine Güte, da ist ja noch eine große Baustelle ...

    Wenn ich mir den Kontenplan jetzt anschaue, wird mir ganz schwummrig. Steuersatz, Steuerschlüssel, Kontoautomatik - lauter neue Felder, bei denen mir allein für die Variante "Buchung ohne MWSt" mehrere mögliche Einstellungen in den Konten einfällt. Doch wie wirken die sich aus?


    Außerdem fällt mir gerade auf, dass meine Einstellungen im Kontenplan weg sind. Ich hatte für Arbeitszimmer ein Konto mit nicht verändernderbaren 19% eingestellt (Automatikkonto). Jetzt kann ich den Steuersatz ändern. Bei dem 0%-Konto für die Miete stehen jetzt standardmäßig 19% drin. Gleiches gilt für die Nebenkosten des Geldverkehrs, auch hier ist die vom Programm ursprünglich vorhandene Voreinstellung steuerfrei zu 19% mutiert.

  • Moin,

    das Phänomen hatte ich im OSS Thread ja auch beschrieben. Bei mir wurde im Steuerformular die Umsatzsteuervorauszahlung von den Exportumsätzen abgezogen. Bei der Erstellung der Überweisung habe ich den voreingestellten 0% Steuersatz beim Konto 1780 auf - - geändert. Allerdings bei der Zuordnung im Bankkonto waren wieder 0% eingestellt. Erst die Änderung im Bankkonto auf - - führte zu einer korrekten Verbuchung in der Voranmeldung. Nach einer ausführlichen Beschreibung an den Support wurde mir 2mal mitgeteilt, dass das bei Buhl nicht nachgestellt werden kann und ich meine Daten einschicken solle. Nachdem ich hier lese, dass das auch in Konstellationen passiert, frage ich mich, ob Buhl die gleiche Version wie wir hat.

  • dass das bei Buhl nicht nachgestellt werden kann und ich meine Daten einschicken solle. Nachdem ich hier lese, dass das auch in Konstellationen passiert, frage ich mich, ob Buhl die gleiche Version wie wir hat.

    "nicht nachstellen " Das höre ich auch immer wieder. Das bekommt man wenn Buhl nicht weiter weiss, bzw gar nicht getestet wurde ?

    Wenn ich dann die Daten eingeschickt habe bekommt man keinerlei Rückmeldung und nach mehrmaligem Nachfragen auch keine Antwort mehr bzw das Ticket ist geschlossen.

    Frust On: :P Das kann aber auch daran liegen, dass man bei Buhl (und bei anderen möchtegern Supportern (Amazon/Ebay etc.) als Kunde der Fehler konsequent meldet schnell in eine Art "unbequemer Kunde"-Schublade gesteckt wird und sich hinten anstellen muss. Schliesslich ist man ja nur ein abhängiges Kündchen unter vielen. <X

  • Mir ist nach dem letzten Update aufgefallen, das wie ja oben in euren Buchungen ebenfalls zum Teil zu sehen auch in allen möglichen Konten, die aber auch gar nix mit MWSt. zu tun haben (z.B. Gewerbesteuer) bei der Auswahl des Kontos (hier z.B. 4320) automatisch 19% MWSt. vorgeschlagen werden.


    Das war bisher nicht so, ich kann nicht sagen ob da --- standen oder 0,00 %, jedenfalls war der Vorschlag sofort passend zum ausgesuchten Buchungskonto.

    Das ist er nun nicht mehr und lies sich zunächst auch nicht manuell umstellen, sondern sprang automatisch wieder auf 19,0 %....

    Erst nach mehrmaligen Versuchen hat er dann die 0,00 % genommen, die ich nun ja lt. eurer Erfahrungen besser auch noch auf --- ändere.
    Wobei MB das nach der Einstellung --- und dem abspeichern auch wieder selbstständig als 0,00 % anzeigt.
    Also scheint MB-seitig ein Fehler eingebaut worden zu sein.


    Hatte ich gerade vor dem letzten Update als mit den neuen Kontenrahmen plötzlich ein falscher EB-Wert bei einem Konto auftauschte. Bis Mai war der richtig, ab Juni falsch. Das hat MB zumindest mit dem letzten Update wieder korrigiert.

  • Das mit "0%" und "---" finde ich fatal!


    Wir haben das Update noch nicht getraut da ich wirklich große Bauchschmerzen habe...


    Ich gehe davon aus, dass nach Umstellung auf Kontenplan ab 2020 muss alle Buchungen neu erzeugen, richtig?


    joeschwarz wie sieht das mit alten UstVA aus? Wenn du jetzt nach dem Update neue UstVA z.B für April machst, wird diese richtig ausgeführt, ohne Abweichungen zu damals erstellte UstVA ?


    Bei Bezahlte Einfuhrumsatz st. kann ich nicht mal den St. Satz auswählen, da immer automatisch mit 0%

    Aktuell sieht das bei Buchungen bei Mwst. Auswahl so aus, also nichts mit --- oder mit 0%, sondern nur "Umsatztseuerfrei":


  • Nö. :cursing:

    Das heisst: optisch ja. Wenn ich die Maske nehme vom April und öffne ohne neuen Berechnung, dann ist es identisch wie das komplett neue das ich eben erstellt habe.

    Wenn ich aber an den Schrank gehe in den Steuerordner raushole, dann gibt es Unterschiede im Feld 41 und 21.
    Übertragen habe ich für Mail Werte in 41 und 21, jetzte sind beide Werte in 41 drin und 21 ist leer.

    Leider sehe ich am Ausdruck nicht was in den Felder dahintersteckt. Deshalb mache ich aktuell eine Datensicherung und spiele ein Backup vom 10. Mai ein.
    Ein hoch auf Plattenspeicher.

    Ich werde das mit Screenshots festhalten und meinem Steuerberater geben. Der ist vereidigter Gutachter in irgendeinem Landesfinanzamt-Ausschuss und rennt auch im Bundesfinanzamt rum. Mal sehen, oder der interssiert ist, was Deltra/Buhl hier alles veranstaltet.

    Ich halte jedenfall meine Eier nicht alleine hin, wenn hier eine Prüfung stattfindet.