Einrichtung Lufthansa Miles & More Credit Card

  • Jedoch gibt's ein kleines Problem noch. Der Empfänger/Auftraggeber bleibt leer, und diese Daten werden als Verwendungszweck erfasst Ein kleiner Zuweisungsfehler nach dem Parsing schätze ich. Ich werde den Support gleich eine Mail schreiben und darüber informieren.

    Kann aber auch sein, daß der Empfänger im Onlinebanking nicht getrennt aufgeführt wird, sondern im VWZ steckt.

  • Also bei mir geht es aktuell nicht, schon das einrichten des Kontos schlägt fehl.
    Fehlermeldung "Verarbeitung nicht möglich. (9010); Bitte besuchen Sie die online Banking Web-Seite und prüfen Sie die bei Lufthansa (9210); Miles More hinterlegte Kontaktdaten (9210)"


    Auf https://www.miles-and-more.kartenabrechnung.de/ funktionieren Benutzername und Kennwort aber wunderbar.
    Hatte es mit aktueller LetsTrade probiert ( 2.0.6.48 ) aber mit dem PreRelease ( 2.0.6.49 ) bleibt das Problem bestehen.


    Beide nutzen Screenparser 5.4.58.0




    Funktioniert es aktuell bei jmd? Wenn ja mit welchen Einstellungen/Versionen?

  • Hallo,


    habe eine Miles-and-More Karte, die bei er DKB geführt wird. Würde diese Karte auch gern mit MG verwalten. Bei der Erstellung des Kontos bekomme ich aber immer folgende Fehlermeldung" Verarbeitung nicht möglich.(9010) Anmeldung nicht erfolgreich. Bitte prüfen sie Bankmeldungen welche ich auf (9210); ihrer Online-Bank Seite befinden. (9210)"


    Hatte auch schon die Bank angeschrieben, aber leider keine Antwort bekommen...


    Vielen Dank


    Holger

  • Hallo zusammen,


    sorry, ich konnte mich bisher nicht melden. Folgende Versionen habe ich:
    LetsTrade Kernel Version 2.0.6.50
    Screenparser 5.4.60.0


    Abruf der Umsätze funktioniert. Ich meinte, dass ich ein Problem mit dem Empfänger <-> Verwendungszweck hatte. Billy1963 hatte Recht. Die Bank zeigt nur ein Attribut als solches, das man sowohl als Empfänger als auch Verwendungszweck interpretieren kann. Mit einem einfachen Regel habe ich das Problem gelöst.


    Zum Support habe ich folgende Fehlermeldungen gesendet:
    1) Buchungsdatum und Wertstellungsdatum sind immer identisch.
    2) Beim Parsing werden die Gebühren für die Auslandsumsätze ignoriert. Dadurch entsteht eine Diskrepanz zwischen Kontostand und Banksaldo, da der Kontostand durch die Summe von einzelnen Positionen ermittelt wird.


    Eine Log-Datei habe ich ebenfalls erzeugt und an Support geschickt. Jetzt heißt es abwarten :)


    Grüße aus Köln

  • Und da waren auf der Bankseite keine Meldungen, die weiter geholfen haben bzw. die eventuell nur mal bestätigt werden müßten?

    Als ich schon letztes Jahr getestet habe, habe ich immer eine entsprechende Fehlermeldung bekommen, wenn die Bankseite solche PopUps hatte, und dieses Verhalten den Abruf verhindert hat. Ich meine der Parser ist schon in der Lage, diese Situation zu erkennen.


    Grüße aus Köln

  • Als ich schon letztes Jahr getestet habe, habe ich immer eine entsprechende Fehlermeldung bekommen, wenn die Bankseite solche PopUps hatte, und dieses Verhalten den Abruf verhindert hat. Ich meine der Parser ist schon in der Lage, diese Situation zu erkennen.

    Deshalb ja mein Hinweis, mal ins Webbanking zu schauen nach solchen Infofenstern, die man da ggf. ausblenden kann.

  • Hallo,


    nachdem ich ewig lange Probleme beim Einrichten der LH M&M Kreditkarte hatte, funktioniert dies inzwischen. Ich habe alles gelöscht und komplett neu eingerichtet, und es hat problemlos funktioniert, übrigens auch mit 2 Karten im gleichen Konto.


    Was noch nicht funktioniert:


    die Saldoberechnung beim Buchungsabruf ist leider grottenfalsch. Beim direkten Saldoabruf aus der Kontenverwaltung wird aber der (zu 95%) richtige Saldo abgerufen, also muss man halt jedesmal nach der Aktualisierung einen direkten Saldoabruf machen. Wichtig dabei: Saldo wird im Buchungsfenster nicht automatisch aktualisiert, man muss das Fenster schließen und wieder neu aufmachen.
    Der übrig gebliebene Fehler resultiert aus den Auslandseinsatzentgelten. Diese wurden in einer früheren Version bis August richtig abgerufen, inzwischen werden sie überhaupt nicht oder die bereits vorhandenen als Fehler erkannt. Diese müssen noch von Hand eingetragen werden.


    Edit 26.02.2014: mit dem heutigen Update wird der Saldo endlich richtig berechnet (jetzt aus den "neuen Umsätzen", hatte ich vor zwei Monaten bereits vorgeschlagen). Allerdings werden komischerweise bei der Zweitkarte im gleichen Konto vorhandene Buchungen gelöscht, der jeweilige Stand im Buchungsfenster falsch berechnet und erst bei einer erneuten Kontoprüfung wieder richtig abgerufen/berichtigt. Der lästige 2. Schritt mit separatem Saldoabruf entfällt also.


    ----------------------------------------------------------------------------------------------------------------------------------------------------


    Aus den unzähligen Kontakten mit dem Support (wegen Saldoberechnung und den Auslandsentgelten) in den letzten Monaten ein kleiner Auszug:


    07.02.14 Log und Mail an den Support mit Screenshots (von MG und der LH Website) zu den fehlenden/als Fehler erkannten Auslandsentgelten
    13.02.14 Mail vom Support, Zitat: "Damit wir die Protokolle gezielt durchsuchen können, benennen oder zeigen Sie uns bitte eine solche "Auslandseinsatzentgelt"-Buchung. Idealerweilse mittels Screenshot des Umsatzes von der Webseite."
    13.02.14 Mail an den Support mit dem Hinweis auf die Mail vom 7.2.14 und den gleichen Screenshots
    14.02.14 Mail vom Support, Zitat: "Genau genommen senden Sie uns jede E-Mail mehrfach und dies führt zu einer extrem unübersichtlichen Tickethistorie. Dies erschwert die Bearbeitung und Übersichtlichkeit."


    Da kann sich jeder selbst ausrechnen wie qualifiziert der Support ist, und vor allem, was er mit den eingeschickten Logs und Mails macht.....


    Meine Mitwirkung als "unfreiwilliger Betatester" ist auf jeden Fall beendet.

    Merke: nicht jeder, der Dir den Marsch bläst, ist deswegen gleich ein Musiker!
    MG 365 mit 23 Konten bei 7 Banken

    5 Mal editiert, zuletzt von jass56 ()

  • Danke für die Details, bin damit auch weiter gekommen, bis zu dem 'Index was out of range' Fehler.


    Und noch eine Frage zum PIN. Das ist ja eigentlich das online Password und nicht der PIN der bei Käufen eingegeben werden muss. Ich habe das Häkchen beim Datentresor gesetzt, aber mein Password wird anscheinend wegen des Fehlers nicht gespeichert. Ich muss also das Password bei jeder neuen Aktualierung wieder eingeben. Ist das bei euch auch der Fall?

    Hallo !


    Ich hätte auch gern diese Details gewusst.
    Wo gibt es denn mehr Infos ?


    Gruß
    Arne

  • Du hast etwas großzügig zitiert, deshalb meine Frage: welche Details meinst Du? :S Die, auf die sich "gerdgoebel" bezog oder Details zum Speichern der PIN im Datentresor?

    Hallo !


    Ich suche eine Anleitung, wie man ein Miles & More Konto mit Online-Abfrage in WISO Mein Büro anlegt.
    Seit dem letzten Update soll das möglich sein, aber wie bleibt unklar.
    Also wenn jemand da etwas wüsste, wäre ich dankbar.


    Gruß
    Arne