Newsletter funktioniert seit drei Monaten nicht

  • Seit dem 01.04.2020 funktioniert in MeinVerein die Newsletter-Funktion nicht mehr. Bei meinem Mail-Provider IONOS werden zu verschickende Mails vom SMTP-Server nicht angenommen und mit Fehler 554 zurückgewiesen. Beim Versand von Mails über den Microsoft-Mailserver (smpt.office365.com) funktioniert zwar der Versand, aber die Mails mit Adressen bei GMX.de und WEB.de werden von den Posteingangsservern nicht angenommen. Bei der technischen BUHL-Hotline ist das Problem bekannt, aber seit zwei Monaten bekomme ich nur noch die Antwort "Das Problem ist bei der Entwicklungsabteilung und wird bearbeitet." :cursing:

  • Hallo,

    ich habe genau das gleiche Problem.

    Alle Mails die über die Vereinssoftware an "gmx" oder "web" Adressen verschickt werden, werden zurückgewiesen.

    Emails an andere Provider wie "t-online", "online" oder "googlemail" usw. funktionieren.

    Hat schon jemand eine Lösung parat ???

  • Hallo,

    der Fehler tritt auch bei einzeln versendeten Mails an "gmx" oder "web" Adressen auf. Es kann also nicht an der Menge der emails liegen.


    Wenn ich die gleichen Mails über Outlook direkt versende, gibt es keine Probleme - egal ob einzeln oder als Massenmail versendet!


    Ich habe soeben vom telefonischen Support bei BUHL erfahren, das es ein dort bekanntes Problem ist, das noch in Bearbeitung ist.

    Also alle die das gleiche Problem haben, müssen sich noch ein Weilchen gedulden


    :huh:X/:thumbdown::cursing:

  • Das Problem besteht in diversen Varianten schon seit Jahren

    1. Unter Datei - Einstellungen - allgemien - Sonstiges das E-Mail-Verfahren ändern, testen

    2. mit dem Provider sprechen, ob er Mengenbegrenzungen hat und ob die aufgehoben werden können. Bei kostenlosen Konten wird der Provider da wohl nichts machen.

    3. Für die Newsletter ein neues E-Mail - Konto bei einem anderen Provider anlegen und dies nur für die Newsletter nutzen.


    Wegen der Spam-Abwehr haben viele Provider die Menge des Posteinganges limitiert. Seitdem wir über Strato mailen, wo auch unsere Seite liegt, sind wir das Problem los.

    Vorher, bei web.de habe ich in 20er Gruppen gemailt. Sehr lästig.


    Gruß

    Cora

  • Hallo Mathias,

    hi All!


    Mathias: welche genaue 554-Fehlermeldung wird Dir denn angezeigt??:/

    (aus dem Gedächtnis gibt's da so 5 oder mehr unterschiedliche...)8|


    Poste doch mal einen beispielhaften Fehler (Namen bitte anonymisiert8))

    Gruß


    Dieter


    P.S.: ... ein DANKE tut nicht weh ;)

    ............ ein LIKE freut die (kostenlosen) Helfer :love:

    ............ ein [gelöst] hilft vielen anderen Suchenden 8)

  • Danke für die Antwort, Dieter.

    Die Meldung lautet bei mir: "554-Transaction failed 554-Reject due to policy restrictions. 554 For explanation visit https://www.gmx.net/mail/sende…ines?ip=178.63.22.32&c=hi (in reply to end of DATA command)"

    Alle emails an gmx.de, gmx.net, web.de werden mit "Mein Verein" mit dieser Fehlermeldung nicht versendet.

    Wenn ich über Outlook direkt versende, habe ich keine Probleme - auch bei der gleichen Anzahl an Adressaten nicht!


    Liebe Grüße,
    Joachim

  • Der schriftlich Support von Buhl antwortet:


    Der von Ihnen geschilderte Sachverhalt ist uns bekannt und wurde bereits an unsere Entwicklungsabteilung weitergeleitet. Bitte haben Sie Verständnis dafür, dass keine verbindliche Aussage über die Dauer der Klärung des Sachverhaltes möglich ist. Selbstverständlich wird sich um eine schnelle Klärung des Sachverhaltes bemüht.

    Um sicherzustellen, dass Ihnen alle Programmupdates angeboten werden, empfehlen wir Ihnen die automatische Updateprüfung zu aktivieren. Diese finden Sie unter "Datei > Einstellungen > Prüfung Online-Update...". Über den Intervall definieren Sie die Häufigkeit der Kontrolle, wobei eine Einstellung von "0" einer Prüfung bei jedem Programmstart entspricht.

    Für weitere Fragen, Anregungen und Hinweise stehen wir Ihnen selbstverständlich gerne zur Verfügung.

  • Hallo Joachim,


    ich habe gerade mal versucht das Problem nachzustellen, allerdings ohne Erfolg ... weil

    bei mir funktioniert der Newsletterversand:/. (Dazu später mehr.8))


    Zur weiteren Eingrenzung:

    » wenn Du nur eine oder zwei Adressen verwendest geht's dann?

    » wenn Du eine andere Absenderadresse in den Einstellungen einträgst, geht's dann?

    » über welchen Mail-Provider versendest Du?

    » hast Du eine andere Möglichkeit (Mail-Konto) für den Versand?


    Hintergrund (bei mir):

    o Ich betreibe einen eigenen Mail-Server im Internet;

    o der Mail-Server ist auch 'sorgfältig' durchkonfiguriert; ;)

    o die Hinweise (aus dem gmx-Link oben) kann ich getrost bejahen :)

    o ich habe auch Zugriff alle LOG-files des Mail-Servers (wenn nötig);


    o getestet habe ich allerdings (mangels Verfügbarkeit) lediglich mit einer GMX- und einer 'normalen' mail-Adresse.

    --» beide mails gingen durch!



    HTH

    Gruß


    Dieter


    P.S.: ... ein DANKE tut nicht weh ;)

    ............ ein LIKE freut die (kostenlosen) Helfer :love:

    ............ ein [gelöst] hilft vielen anderen Suchenden 8)

  • Hallo Zusammen,


    bei mir tritt das gleiche Problem beim Mailversand an web.de auf.


    Die Fehlermeldung die ich erhalte sieht wie folgt aus:


    host mx-ha03.web.de [212.227.15.17] said: Transaction failed Reject due

    to policy restrictions. For explanation visit

                    https://web.de/email/senderguidelines?ip=85.215.255.2&c=hi


    Selbst wenn ich nur an 1-2 Mailadressen sende tritt dieser Fehler auf also liegt es nicht an der Anzahl der Adressaten.

    Ich versende die Mails zurzeit über Strato und wenn ich von dort eine direkte Mail an eine web.de Adresse schicke kommt diese auch an.

    Die Möglichkeit über eine andere Absendeadresse zu schicken habe ich bis jetzt noch nicht ausprobiert werde dies aber noch machen.


    Hat jemand seit dem letzten Eintrag hier im vielleicht rausgefunden wie man das Problem beheben kann?


    Gruß

    Timo

  • Hi Timo!


    Hat jemand seit dem letzten Eintrag hier im vielleicht rausgefunden wie man das Problem beheben kann?

    ... ich (leider) nicht, da ich vermutlich das Problem nicht hätte bzw. habe8)


    Es ist schade, dass hier die PNs nicht funktionieren.

    KANN einer der Mod's bitte meine mail-Adresse an Bazis Südbaden/Joachim und Timo_S/Timo übermitteln?

    (soooo ganz öffentlich will ich die auch nicht machen=O)


    TNX

    Gruß


    Dieter


    P.S.: ... ein DANKE tut nicht weh ;)

    ............ ein LIKE freut die (kostenlosen) Helfer :love:

    ............ ein [gelöst] hilft vielen anderen Suchenden 8)

  • KANN einer der Mod's bitte meine mail-Adresse an Bazis Südbaden/Joachim und Timo_S/Timo übermitteln?

    Wir vermissen die PN Funktion ebenso. Wende Dich wegen der Wiedereinführung bitte an die Geschäftsleitung.