loading
Antworten auf Ihre häufigsten Fragen
Sie erhalten den Hinweis, dass das Microsoft .NET Framework 4.7 fehlt

Gepostet am 25.07.2019;

Ab der Ausgabe 2020 wird das Microsoft .NET Framework 4.7 benötigt. Dieses ist ab Windows 8.1 als empfohlenes Update verfügbar. Systeme mit Windows 8.0 sind daher mindestens auf Windows 8.1. zu aktualisieren. Wir empfehlen den Einsatz von Windows 10.

Das Microsoft .NET Framework 4.7 ist bei einem aktuellen Betriebssystem installiert. Führen Sie daher die Windows Update Prüfung durch und installieren Sie so etwaige fehlende Elemente. Erhalten Sie bei Windows 8.1 und Windows 10 weiterhin den Hinweis auf das Fehlen können Sie das Microsoft .NET Framework 4.7 über die folgenden Microsoft Seiten separat installieren:

  1. Microsoft Web Installer (empfohlen)
  2. Microsoft Offline Installer

 



Anfrage verfassen