Wiso Sparbuch 2008 Installationsprobleme unter Vista

  • Bei der Installation erhalte ich folgende Fehlermeldung


    "Folgende Komponeneten müssen für den Betrieb von Wiso Sparbuch 2008 installiert sein"


    Microsoft XML3- Update (SP7)


    Ich habe das update installiert die Installation bringt jedoch weiterhin diese Fehlermeldung.


    Weiss jemand woran das liegen könnte?

  • Genau das liegt am SP1 von Vista. Habe genau das selbe Problem aber das scheint wohl
    niemanden bei BUHL zu interessieren denn jetzt ist das Problem ja schon etwas länger bekannt und
    es gibt weder eine Lösung, noch das hier sich jemand dazu äußert.

  • Ist dieser Fehler immer noch nicht behoben worden? Das spricht ja nicht gerade für einen guten Support.


    Ich habe ebenfalls seit gestern WISO Sparbuch 2008 und besitzte Windows Vista Ultimate (64Bit) mit SP1 und bekomme diese Fehlermeldung. Das kann doch nicht sein, dass dieser Fehler bereits seit 3 Monaten in der Installationsroutine vorhanden ist und nicht behoben wird!!!!


    Für was zahlt man den 30 Euro, wenn man dann nicht mal das Programm nutzen kann? Laut Systemanforderungen ist WISO Sparbuch 2008 zu Windows Vista kompatible.

  • Ich habe Vista 32 SP1, ein heutzutage einigermassen verbreitetes Betriebssystem und muß nun leider feststellen das WISO 2008 trotz gegenteiliger Aussage nicht installierbar ist. :(
    Die Fehlermeldung ist die gleiche wie oben beschrieben.


    Um einen Fehler scheint es sich aber nicht zu handeln, der wäre in den drei Monaten, die der Fehler mindestens bekannt ist, behebbar gewesen. Ist wohl ein Feature.


    Was bleibt ist Quicksteuer. Mal testen und wenn es gut klappt bleib ich dabei.

  • Ich schließe mich mal der Liste der Betroffenen an: ich schaffe es auch nicht, WISO Sparbuch 2008 unter Vista x64 mit integriertem SP1 zu installieren, mit dem gleichen Fehler: Microsoft XML3-Update (SP7) muss installiert sein.


    In einem anderen Forum ist das gleiche Problem (ohne Lösung) beschrieben: <!-- m --><a class="postlink" href="http://board.gulli.com/thread/1043534-vista-sp1-und-wiso-sparbuch---microsoft-xml3--update-sp7/">http://board.gulli.com/thread/1043534-v ... pdate-sp7/</a><!-- m -->


    Hoffentlich antwortet mir bald jemand auf meine Support-Anfrage.


    Gruß aus Heidelberg

  • Hallo.
    Die Installationsprobleme sind nicht aus der Welt zu schaffen. Ich hatte sie auch im Zusammenhang mit Vistas erstem Service-Pack. Die einzige Möglichkeit, die mir eingefallen ist, ist die Installation einer virtuellen Maschine. Ich nahm Virtual Box, ein kostenloses Open-Source-Projekt. Dort kann man nach Belieben ein jungfräuliches Vista oder ein XP installieren. Sparbuch 2008 braucht unter XP in jedem Fall das Service Pack 2. unter <!-- m --><a class="postlink" href="http://www.winfuture.de">http://www.winfuture.de</a><!-- m --> lassen sich alle erforderlichen Updates als Paket herunterladen, man braucht sich dann nicht mehr mit der Update-Funktion von Windows herumzunerven.
    Einmal installiert, kann man in dieser virtuellen Maschine wunderbar das Sparbuch ausführen. so hab ichs gemacht, ist ein wenig mit Arbeit verbunden, aber es geht eben.
    grüße von akacha

  • Danke für die Info, ist mir aber ehrlich gesagt zu umständlich, das Programm sollte eben so laufen.
    Buhl data services hat mir gestern folgende Email auf meine Anfrage geschickt:
    >...
    vielen Dank für Ihr Schreiben. Sehr gerne werden Ihre Fragen zu dem Programm "WISO Sparbuch" beantwortet.
    Die Meldung kann auftreten, wenn die XML Daten des Servers durch den Client nicht korrekt verarbeitet werden können. Dies wird in der Regel durch defekte XML Komponenten auf dem System verursacht.


    Lösung:
    Laden Sie sich bitte über die folgenden drei Seiten die entsprechenden Installations- und Updatedateien und installieren Sie diese in der angegebenen Reihenfolge auf Ihrem System:


    1. Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) - Deutsch
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=de">http://www.microsoft.com/downloads/deta ... layLang=de</a><!-- m -->


    2. Microsoft XML (MSXML) 4.0 Basisdienste Service Pack 2 (SP2) - Deutsch
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/details.aspx?FamilyID=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&displaylang=de">http://www.microsoft.com/downloads/deta ... laylang=de</a><!-- m -->


    3. Sicherheitsupdate für MSXML 4.0
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/details.aspx?FamilyID=021e12f5-cb46-43df-a2b8-185639ba2807&displaylang=de">http://www.microsoft.com/downloads/deta ... laylang=de</a><!-- m -->


    Die Buhl Data Service GmbH übernimmt keinerlei Haftung für den Inhalt und die Verfügbarkeit der genannten Internetseiten.
    ...<


    So, ich habe bereits das erste Update nicht installieren können, vieleicht liegt das daran, dass Vista nicht zu den Systemanforderungen gehört!? Die anderen beiden ließen sich installieren, der Fehler bleibt bestehen. Ich finde es ohnehin merkwürdig, dass ich eine fehlerhafte XML-Version bei einem jungfräulich installierten System haben soll. Bei meinem Vista x64 ist SP1 wie gesagt integriert...

  • Zitat von &quot;The Sidewinder&quot;

    Ich habe ebenfalls seit gestern WISO Sparbuch 2008 und besitzte Windows Vista Ultimate (64Bit) mit SP1 und bekomme diese Fehlermeldung. Das kann doch nicht sein, dass dieser Fehler bereits seit 3 Monaten in der Installationsroutine vorhanden ist und nicht behoben wird!!!!


    Ich kann mich noch gut erinnern, dass sich Buhl auch viele Monate Zeit gelassen hat, bis ein Installer für Windows 2000 herausgegeben wurde.


    Wenn du genau auf der Verpackung nachschaust, wird dort bestimmt nichts von 64 Bit Vista mit SP1 stehen...

  • Ich habe keine Verpackung, sondern mir das Programm bei <!-- w --><a class="postlink" href="http://www.softwareload.de">http://www.softwareload.de</a><!-- w --> gekauft als Download-Version. Sowohl da als auch auf der Homepage von Buhl steht nur Windows Vista fähig. Kein 32 Bit oder 64. Somit gehe ich von einer Kompatibilität aus.
    Diese komische "Hilfe" habe ich auch vom Support bekommen und hat natürlich nichts gebracht. Ich habe vom XML Parser 3 das SP10 installiert (wird mit dem Vista SP1 ausgeliefert) und nun soll ich eine fehlerhafte Version in Form vom SP10 des XML Parser installieren....ist ja wohl ein schlechter Witz.


    Die haben einfach in der Installationsroutine eine bfrage drin "if xmlparser <> sp7 then abort". Das muss aber < SP7 heißen. Ich bin selbst Programmierer und halte sowas für einen schlechten Witz.

  • Zitat von &quot;The Sidewinder&quot;

    ...
    Diese komische "Hilfe" habe ich auch vom Support bekommen und hat natürlich nichts gebracht. Ich habe vom XML Parser 3 das SP10 installiert (wird mit dem Vista SP1 ausgeliefert) und nun soll ich eine fehlerhafte Version in Form vom SP10 des XML Parser installieren....ist ja wohl ein schlechter Witz.


    Dito. Mein Vista habe ich auch unmittelbar vorher installiert. Und das Programm habe ich ebenfalls von softwareload.de.
    Man ist anscheinend sogar zu faul, das Problem mal selbst nachzuvollziehen. Dabei müßten ja mittlerweile einige Anfragen gekommen sein. Ich werde Buhl jedenfalls auch meine Rückmeldung geben.

  • Evtl. Lösung gefunden !?!


    Bei meinem Vista (Busines) 32Bit mit installiertem SP1 war die Installation im "Abgesicherten Modus" erfolgreich bei einer Programmversion
    "Sparbuch 2008 v.15.00 Build 5907" nach einem Update (von Buhl herrunter geladen) auf "Version 15.09 Build 6034" fehlten allerdings einige
    DLL-Dateien, die ich von der vorherigen Installation im Abgesicherten Modus (Programmordner gesichert) kopiert habe.
    Bei dieser Art der Installation sollte natürlich die "Aktualitäts-Garantie" mit "abbrechen" übergangen werden. Selbst das fehlende Microsoft
    XML3- Update (SP7) ließ sich so installieren ! ;-)


    PS: Eine Installation sollte aber anders aussehen als "erst das Euter für eine Kuh zu erfinden um dann die Milch zu bekommen"


    Probiert es mal aus und berichtet eure Erfahrung ob es geklappt hat - wenn es klappt kann Buhl ja einen neuen Hinweis für diese
    Installationsroutine auf die Verpackung drucken ;-)

  • hallo,


    bezweifle, dass hier in diesem Forum überhaupt jemnand von Buhl mitliest! Habe vom Support auch diesen ernst gemeinten Rat bekommen, diese 3 update/downgrade installs zu machen. Habe auch darauf hingewiesen, dass bisher KEINE erfolgreiche Install unter Vista SP 1 im internet gemeldet wurden, sondern ausschliesslich Misserfolge.


    Das interessiert Buhl nicht. Diese Fa. ist an Ignoranz gegenüber dem Käufer mittlerweile durch keinen anderen zu übertreffen. Werde auch mein Abo kündigen und das nach vielen Jahren! Jetzt ist Schluss mit lustig und will auch mein Geld zurück, da das Programm eine zugesicherte Eigenschaft NICHT erfüllt: nämlich die Lauffähigkeit unter Vista (steht nämlich nirgends, dass das mit Vista SP 1 NICHT funktioniert!!!)
    Fordere euch auf, es damit gleich zu tun. Nur so kan man Buhl überhaupt die Macht des Kunden zeigen.


    Werde auch mal ein Mail an heise.de schicken, dass die bitte in ihrem Heft vor dem Programm warnen!!


    Warte jetzt nur drauf, dass ich wieder ein Mail vom Support bekomme, indem die mir sagen, ich soll doch bitte mein Vista neu installieren, da es zerschossen ist..das kommt, so sicher wie das Amen in der Kirche...

  • Es ist nicht so dass die nicht besser "wollen" ... die können einfach nicht programmieren. M$ hat seit ewigen Zeiten Dokumente zu den Ordnern, in denen die "Daten" eines Programms abzulegen sind (sonst gibt's unter NTFS Probleme) - das haben sie auch nie hinbekommen. Jetzt wollte ich die Test-Version vom WiSo-Sparbuch installieren und jetzt schon wieder dieser Sch.... Tut mir leid, aber mir als Programmierer fehlt da vollkommen das Verständnis. Eine Installation auf aktuellen Betriebsystemen (inkl. ALLEN SPs und Patches) sollte bei einer Firma, die mehr sein will als eine Garagenklitsche !!!PFLICHT!!! sein. Und die Empfehlung ein XML SP7 zu installieren ist gelide gesagt fahrlässig und ignorant. Wenn es Buhl nicht hinbekommt in kurzer Zeit die Prüfung auf die XML-SP-Version umzuschreiben bzw. kompatibel zu sein zu dem aktuellen Patchstatus, dann kann ich es nicht verantworten, Software aus diesem Haues auf meinem PC laufen zu lassen - werde halt mal sehen, wer sonst noch alles Steuersoftware anbietet.

  • Und wie ich so dabei war dem Support eine freundliche aber bestimmte Mail zu schreiben, dass das rumgeeier mit der Installation ja wohl suboptimal sei hab ich nebenbei mal am Computer rumgespielt und bin zu folgendem Ergebnis gekommen (dank Post von tbauer):


    Zitat

    Lösung:
    Laden Sie sich bitte über die folgenden drei Seiten die entsprechenden Installations- und Updatedateien und installieren Sie diese in der angegebenen Reihenfolge auf Ihrem System:


    1. Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) - Deutsch
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/deta">http://www.microsoft.com/downloads/deta</a><!-- m --> ... layLang=de


    Zum fünfhundertsten Mal runtergeladen und installiert...


    Zitat


    2. Microsoft XML (MSXML) 4.0 Basisdienste Service Pack 2 (SP2) - Deutsch
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/deta">http://www.microsoft.com/downloads/deta</a><!-- m --> ... laylang=de


    das nur 499mal...


    Zitat


    3. Sicherheitsupdate für MSXML 4.0
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/deta">http://www.microsoft.com/downloads/deta</a><!-- m --> ... laylang=de


    Das ließ sich mal wieder nicht installieren. Mal wie von tbauer angedacht im abgesicherten Modus probiert -> WIndows Installer macht da schonmal gar nichts. Also Neustart, MSXML-Update auf Platte gespeichert und mal als Administrator ausgeführt. Das hat dann erfreulicher Weise geklappt.
    Das WISO-Update manuell heruntergeladen und ebenfalls als Administrator ausgeführt. Und siehe da, WISO meldet sich mit der aktuellen Versionsinfo und rennt wie Sau.
    Um das ganze nochmal zu prüfen hab ich meinen Laptop ausgebuddelt (auch VISTA 64bit SP1) und das gleiche nochmal durchgespielt. Das WISO-Update diesmal aber über das Programm gemacht. Das hat ihm wohl nicht ganz so gefallen, da er eine fehlende bdrm.dll als "Vermisst" meldete. Diese vom Desktop zum Laptop kopiert und nun läuft WISO auf 2 VISTA 64bit SP1 Systemen einwandfrei. Ist zwar sicher nicht dass, was man bei dem Preis für eine Aktualitätsgarantie erwartet aber besser als nur Fehlermeldungen...
    Ich hoffe irgendjemanden nutzt mein Post noch was. Ich hab noch ne Schonfrist vom Finanzamt bekommen und kann nun wieder WISO nutzen.
    Gruß
    Martin

  • Das ist wirklich unglaublich :lol:


    Das erste Posting hier stammt vom 26.01.2008.


    Der VISTA SP1 RC1 wurde Mitte Dezember 2007 veröffentlicht!


    Am 4 Februar 2008 war der VISTA SP1 offiziell fertig.
    <!-- m --><a class="postlink" href="http://windowsvistablog.com/blogs/windowsvista/archive/2008/02/04/announcing-the-rtm-of-windows-vista-sp1.aspx">http://windowsvistablog.com/blogs/windo ... a-sp1.aspx</a><!-- m -->


    Seit dem 18. März 2008 kann man sich das SP1 downloaden.
    (Deutsch, Englisch,...)
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/details.aspx?familyid=b0c7136d-5ebb-413b-89c9-cb3d06d12674&displaylang=de">http://www.microsoft.com/downloads/deta ... laylang=de</a><!-- m -->


    Und heute ist schon der 7 Juni 2008.

  • Buhl hat mir jetzt eine CD geschickt, von der sich Sparbuch installieren läßt. Die Routine sagt immer noch, dass der Parser SP7 benötigt wird, aber statt da abzubrechen, installiert es die fehlenden Komponenten auf Wunsch...


    Ich bin froh, dass es läuft, aber ich wäre froher gewesen, es wäre vor Mai gelaufen, dann hätte ich meine Steuererklärung dann schon machen können.