Geschwindigkeit bei MG2009

  • Nach dem Update von MG2008 auf MG2009 musste ich folgendes leider feststellen: Die Arbeitsgeschwindigkeit hat sich insgesamt verlangsamt. Mein System "arbeitet" jetzt wesentlich mehr als mit der alten Version. Das bestätigt mir zumindestens der Blick auf die Prozessorauslastung sowie die Geräuschkulisse meiner Festplatte. So muss ich jetzt mehrere Sekunden beim Anlegen von Überweisungen warten. Dies kannte ich mit MG2008 nicht. Da konnte ich flott eine Überweisung nach der anderen erstellen.


    Hier muss dringend nachgebessert werden !!!

  • "erzshop.de" schrieb:

    Nach dem Update von MG2008 auf MG2009 musste ich folgendes leider feststellen: Die Arbeitsgeschwindigkeit hat sich insgesamt verlangsamt. Mein System "arbeitet" jetzt wesentlich mehr als mit der alten Version. Das bestätigt mir zumindestens der Blick auf die Prozessorauslastung sowie die Geräuschkulisse meiner Festplatte. So muss ich jetzt mehrere Sekunden beim Anlegen von Überweisungen warten. Dies kannte ich mit MG2008 nicht. Da konnte ich flott eine Überweisung nach der anderen erstellen.


    Kann ich nicht nachvollziehen. Schätze mal, daß die Entwickler mit einer derartigen Aussage auch nichts anfangen können. Da solltest Du mit dem Support direkt Kontakt aufnehmen und über diesen Weg ggf. Logfiles zur Verfügung stellen.


    Gruß
    Dirk

  • Hallo Dirk,


    ich kann mit der Meldung von erzshop.de durchaus etwas anfangen. Die Verarbeitungsgeschwindigkeit im Sinne von Wartezeiten bis einzelne Aktionen ausgeführt werden ist in MG2009 länger. Habe mein System seit dem Aufspielen der neuen Version, sprich von MG 2008 nach MG 2009 nicht geändert.


    Viele Grüße
    Gritt

  • "griddi169" schrieb:

    ich kann mit der Meldung von erzshop.de durchaus etwas anfangen. Die Verarbeitungsgeschwindigkeit im Sinne von Wartezeiten bis einzelne Aktionen ausgeführt werden ist in MG2009 länger. Habe mein System seit dem Aufspielen der neuen Version, sprich von MG 2008 nach MG 2009 nicht geändert.


    Ich kann das beim besten Willen nicht nachvollziehen. Die Geschwindigkeit ist bei mir in MG2008 und MG2009 identisch. Nur bei Onlinetransaktionen ist MG2009 schneller ;-)


    Viele Grüße


    Sandro


    PS. ich habe die StickEdition und daher sogar mehrere Rechner zum vergleichen ...

  • Hallo,


    auch ich habe festgestellt, dass MG2009 langsamer ist - sorry an die Mods, die das nicht nachvollziehen können :wink:


    Ich frage mich, ob es einen Unterschied macht, MG2009 auf eine "blanke Platte" zu installieren oder über das bestehende MG2008 zu installieren :?:


    Ich habe - leichtsinnigerweise - das Update gefahren und 2008 von der Platte verbannt!


    Gruss


    Holger

  • "SaSue" schrieb:

    Ich kann das beim besten Willen nicht nachvollziehen. Die Geschwindigkeit ist bei mir in MG2008 und MG2009 identisch.

    Ich kann das auch nicht nachvollziehen. Auch bei mir läuft MG2009 genauso schnell (oder langsam) wie MG2008.


    "Holger_Wtal" schrieb:

    Ich habe - leichtsinnigerweise - das Update gefahren und 2008 von der Platte verbannt!

    Mein Weg war es erst die sog. Parallelinstallation von MG2008 und MG2009 zu wählen, und dann ein paar Tage später MG2008 zu de-installieren.

    Viele Grüße,
    Claus


    (Geld ist nicht alles ... aber es beruhigt ungemein, wenn man es hat.)

  • "Clausi" schrieb:

    Ich kann das auch nicht nachvollziehen. Auch bei mir läuft MG2009 genauso schnell (oder langsam) wie MG2008.


    Na ja, dann scheint es hier wohl an der einen oder anderen Konfiguration der User zu liegen, bei der MG2008 eben schneller war als MG2009.



    "Clausi" schrieb:

    Mein Weg war es erst die sog. Parallelinstallation von MG2008 und MG2009 zu wählen, und dann ein paar Tage später MG2008 zu de-installieren.


    Das macht sicher auch Sinn - bei mir hatte es jedoch in den letzten Jahren im Großen und Ganzen funktioniert und deshalb hatte ich es wieder so gemacht. Werde das zukünftig sicher anders handhaben!

  • Auch ich muss mich in die Gruppe der "Langsamen" hinzuzählen.


    Der Start von MG2009 dauert sehr lang.... 275 Sekunden... oder anders ausgedrückt... mehr als viereinhalb Minuten.


    Ich habs am Anfang für einen Fehler gehalten, also deinstalliert und noch einmal neu aufgesetzt. Und es wurde schneller... Phänomenale 5 Sekunden schneller.


    Da ich zur Zeit gerade keine von dieser übrig hatte, bin ich etwas eintäuscht wieder zurück zu MG2008 gegangen. Und alles war wieder fein.


    Falls einer eine Lösung hat.... Hier die Konfiguration:
    Software:
    Win XP SP3 - Alle Patches
    .NET 1.1; 2 und 3 inklusive ServicePacks und Patches
    ZoneAlarm SecSuite 8.0.020.000
    MS Office 2007 Pro+ inklusive ServicePacks und Patches
    Tobit David 10


    Hardware:
    FSC Notebook mit T7300 DualCore@2GHz
    2Gb RAM
    250 Gb HDD
    Reiner SCT cyberjack e-com


    LG


    Andreas

  • "Andreas R." schrieb:

    Hardware:
    FSC Notebook mit T7300 DualCore@2GHz


    Ich habe einen HP mit einem T7500 unter VISTA, die StickEdition starten binnen Sekunden ...


    Zitat

    ZoneAlarm SecSuite 8.0.020.000


    An welche Stelle braucht er so lang? Vor oder nach der Passworteingabe?


    Viele Grüße


    Sandro

  • SaSue

    "Andreas R." schrieb:

    An welche Stelle braucht er so lang? Vor oder nach der Passworteingabe?



    Die Zeit vertrödelt das Programm vor der Passworteingabe.
    Danach braucht er aber immer noch ziemlich lang bis ich damit arbeiten kann.


    Hab zu Testzwecken ZoneAlarm auch schon deaktiviert, die Performance hat sich jedoch nicht verbessert.
    Auch die Prozessauslastung kann es nicht sein, da diese gerade mal 5% ist.
    Die Festplatte rödelt wie blöd beim Start, so das ich davon ausgehe, das MG2009 Probleme mit der Datenbank hat.


    LG


    Andreas

  • "Andreas R." schrieb:

    Hab zu Testzwecken ZoneAlarm auch schon deaktiviert, die Performance hat sich jedoch nicht verbessert.


    Kannst du Zonealarm mal testweise nach dieser Anleitung deinstallieren? Deaktivieren allein reicht nicht. Die Anleitung ist zwar für Vista, unter XP sollte es aber ähnlich sein. Wenn sich das Performanceproblem dann nicht in Luft aufgelöst hat kannst du ZA ja wieder installieren.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Jürgen

    "Andreas R." schrieb:


    Kannst du Zonealarm mal testweise nach dieser Anleitung deinstallieren? Deaktivieren allein reicht nicht. Die Anleitung ist zwar für Vista, unter XP sollte es aber ähnlich sein. Wenn sich das Performanceproblem dann nicht in Luft aufgelöst hat kannst du ZA ja wieder installieren.


    Ich habe den Schuldigen ausgemacht... Er lag nicht wie vermutet an der Firewall als mehr an der anhängigen Antivirensoftware (Ich glaub Zonealarm verwendet zur Zeit Kasperski-Signaturen).


    Ich habe den kompletten Order C:\Programme\Buhl\WISO Mein Geld 2009\*.* vom Scan ausgeschlossen und siehe da.... Start in 3 Sekunden, Anmeldung 5 Sekunden.


    LG


    Andreas

  • hallo,


    die Verarbeitungsgeschwinddigkeit in MG 2009 ist kaum noch zumutbar. Ich meine damit die Zeit, die beim verbuchen einer Ausgabe benötigt wird. Habe soeben 20 sec pro Buchung gemessen.:evil:
    Was ist da passiert? kann man das optimieren?


    Mfg
    KHH

  • Hallo,


    wenn ich im Fenster 'Neuen Beleg erstellen' das Empfänger-Eingabefeld aktiviere dauert es ca. 6 Sekunden :evil: bis der Cursor im Feld erscheint. Das war in 2008 definitiv nicht so. Ich kann mir gut vorstellen das die Modifikationen an der Adressverwaltung nicht ganz unschuldig sind an dieser Verzögerung.


    Gruß,


    Andree

  • Hallo Sandro,
    ich frage mich, was diese ständige Rückfragerei soll? Der User arges hat doch bestimmt nicht seine Empfängerzahl drastisch erhöht.
    Auch ich stelle eine wesentliche Verlangsamung in der Bearbeitung von Offline-Buchungen fest. Es dauerte heute 20 sec, bis eine Ausgabe-Buchung bestätigt/gespeichert war. Unzumutbar lange, finde ich.


    Gruß
    KHH

  • Hallo,


    "HenryTT" schrieb:

    ich frage mich, was diese ständige Rückfragerei soll? Der User arges hat doch bestimmt nicht seine Empfängerzahl drastisch erhöht.


    Schrieb ich irgendwo, dass arges zu viele Empfänger hat, oder diese "drastisch erhöht hat"?


    Ich kann das Problem von arges in keinster Art und Weise nachvollziehen. Die genannten Aktionen passieren bei mir in nicht meßbarer Zeit (<1sek) - obwohl MG bei mir auf dem USB-Stick läuft.
    Und da Buhl diese Performanceproblem auch nicht nachvollziehen kann (sonst hätten sie da schon was geändert) .


    Die Vermutung von arges


    Zitat

    Adressverwaltung nicht ganz unschuldig sind an dieser Verzögerung.


    ist an der Stelle wahrscheinlich richtig.


    Daher versuche ich nur einen Ansatzpunkt zu finden um deine Fragen.


    Zitat

    Was ist da passiert? kann man das optimieren?


    zu beantworten.


    So auf Anhieb kann ich es dir nämlich nicht sagen, da ich die von dir erwähnten Problem leider (oder besser gottseidank) nicht habe. Und nur Probleme und Bugs die man Nachvollziehen kann, kann man auch fixen.


    Viele Grüße


    Sandro

  • Hallo sandro,


    zunächst möchte ich für meine zu vorwurfsvoll ausgefallene Wortwahl von eben entschuldigen. War so nicht gemeint.


    Mir fällt jedoch auf, dass einige user diese Verlangsamung feststellen und da von den Mods und von Buhl offensichtlich nicht geglaubt oder ernst genommen wird.
    Ich wiederhole noch einmal: es ist vieles besser in dieser Version, aber eben habe ich es noch einmal mit Stoppuhr gemessen:


    Wenn ich eine Ausgabe erstelle, dauert es (bei fertig ausgefülltem Formblatt) vom Klick auf "Ok" bis zur Speicherung satte 20 sec. Das ist doch wohl euindeutig zu lange. Das war in 2008 schneller.


    Gruß
    KHH