Zugang Apobank nach Umstellung 01.06.2020

  • Hat bei mir auch nicht funktioniert. Da ich mich nach Erhalt einer photo-TAN problemlos bei der Apobank einloggen kann, denke ich, dass dies das Problem bei der Umsatzabfrage sein könnte. Möglicherweise muss vor dem Zugriff auf das Konto eine solche TAN erzeugt werden. Das sollte für die Mein-Geld-Programmierer doch kein Problem sein. Wenn dann über ein Piktogramm mittels apo-TAN+ eine TAN erzeugt wird, die ich dann für die Umsatzabfrage eingeben muss, ist das doch kein Problem. Außerdem ist Avaloq wohl in der Schweiz bei unterschiedlichen Banken im Einsatz. Ich kann mir nicht vorstellen, dass dort keine Umsatzabfrage mittels Finanzsoftware möglich ist.

  • Ich hatte letzte Woche den Post, der in


    Zugang Apobank nach Umstellung 01.06.2020


    beschrieben ist, Position für Position abgearbeitet. Der Zugriff auf meine apoBank- Konten war offenbar fehlerfrei möglich, da keine Fehler zurückgemeldet wurden. Allerdings erhielt ich keine Umsätze zurück, auch keine aktualisierten Kontostände.


    Das Datum des "Grenztag" in -> Konto -> Details -> Umsatzparameter konnte ich - wie andere - auch nicht ändern; der steht heute bei mir bei 16.06.2020.


    Ich habe zuerst zur Sicherheit eine Datensicherung durchgeführt und anschl., wie von WoltL (s.o.) beschrieben, die leere Checkbox "SEPA Umsatzabfrage" aktiviert.


    Mit der anschließenden Kontenakualisierung erhielt ich neben einigen Umsätzen aus dem Mai (, die ich bereits vor der apo-Umstellung schon mal abgeholt hatte) auch alle Umsätze der Nachumstellzeit. Da war für die nun doppelten Umsatzpositionen manuelle Nacharbeit angesagt. Eine nochmalige Aktualisierung brachte keine weiteren bereits vorhandenen Umsätze.


    Mein Gefühl ist: Das könnte jetzt passen. Ich meine aber, dass Buhl Stellung beziehen sollte, z.B. auch dazu, warum der Grenztag sich nicht ändern lässt oder welchen Einfuss besagte Checkbox hat.

  • D A N K E WoltL:thumbup:


    Hat nach endlosen Experimenten so auch bei mir funktioniert. Im Reiter Umsatzparameter alle Kästchen gelöscht und nur SEPA-Umsatzabfrage aktiviert. Grenztag letzte Maiwoche (war letzter funktionierender Abruf) und den Abruf gestartet. Alles jetzt prima, die ein oder andere Buchung, die ich teilweise vorab auchz schon per Hand eingegeben hatte (offline-Buchung) gelöscht und jetzt ist wieder alles Paletti.

  • Hallo,

    Bei mir lässt sich der Grenztag nicht verschieben oder neu festlegen. Gibt es da noch einen Trick?

    UPDATE

    einfach mehrmals versuchen, irgendwann hat es dann geklappt. Manche Buchungen sind doppelt; manche ohne Text. Aber immerhin stimmt jetzt der Saldo zwischen Website und Programm wieder. Mal sehen wie es sich die nächsten Tage entwickelt. Die Checkbox bei SEPA-Umsatzabfrage ist gesetzt.

  • Schon ein Elend, diese Apobank-Umstellung.


    Gestern habe ich WISO MeinGeld anhand der Buhl-Anleitung und der obigen Tipps von WoltL auf das neue Banking-Verfahren umgestellt. Zu meinem Erstaunen kam dann in MeinGeld so ein buntes Bildchen, das ich mit meinem Smartphone und der neuen ApoTAN+ -App in eine PIN umgemünzt habe. Die PIN habe ich dann bei WISO MeinGeld eingetippt und konnte dann gestern die Umsätze abrufen.


    Heute will MeinGeld zur Kontostandsabfrage wieder eine PIN (es erscheint ein numerisches Eingabefeld und eine Bildschirm-Zahlentastatur, aber kein Bildchen). Die PIN von gestern hat sich MeinGeld wohl nicht gemerkt (und ich habe das auch nicht).


    Was tun? Hat jemand hier eine Idee? Geht es euch genauso?

  • Zu meinem Erstaunen kam dann in MeinGeld so ein buntes Bildchen, das ich mit meinem Smartphone und der neuen ApoTAN+ -App in eine PIN umgemünzt habe.

    Du meinst die photoTAN?




    das ich mit meinem Smartphone und der neuen ApoTAN+ -App in eine PIN umgemünzt habe. Die PIN habe ich dann bei WISO MeinGeld eingetippt

    Du meinst sicher die TAN.

    Heute will MeinGeld zur Kontostandsabfrage wieder eine PIN (es erscheint ein numerisches Eingabefeld und eine Bildschirm-Zahlentastatur, aber kein Bildchen).

    Was ist beim Konto als TAN-Verfahren eingestellt?



    Die PIN von gestern hat sich MeinGeld wohl nicht gemerkt (und ich habe das auch nicht).

    Du meinst wie gesagt sicher die TAN und die kann/braucht sich das Programm nicht zu merken, weil sie nur einmalig Gültigkeit hat.

    Du möchtest bestimmt, daß MG als TAN-Verfahren immer photoTAN nutzt. Die Stelle, an der das eingestellt wird, habe ich Dir genannt.

  • Du meinst wie gesagt sicher die TAN und die kann/braucht sich das Programm nicht zu merken, weil sie nur einmalig Gültigkeit hat.

    Du möchtest bestimmt, daß MG als TAN-Verfahren immer photoTAN nutzt. Die Stelle, an der das eingestellt wird, habe ich Dir genannt.

    Ich tippe eher darauf, dass gestern nach der TAN gefragt wurde, heute aber tatsächlich nach der PIN. ;)

  • Vielen Dank für eure Hilfe.


    Das Banking-Verfahren ist FinTS(HBCI) PIN/TAN.


    Das TAN-Verfahren ist Cronto (das gehört zu so bunten Bildern wie oben im Beitrag von Billy angezeigt). Es gäbe noch auszuwählen "Wie im Kontakt" oder "Vor dem Versenden auswählen". photoTAN wird nicht angeboten (das Angebot ist bankenpezifisch, bei meinen ING-DiBa-Konten wird an dieser Stelle iTAN angeboten (aber nach meinem Wissen geht bei der ING-DiBa in MG gar nichts, ich gehe für Überweisungen immer auf die Bankenwebsite, sorry für off topic).


    Bei der Apobank ist Cronto eingestellt, und nach meinem Verständnis müßte jetzt so ein buntes Bildchen kommen, das ich dann mit der ApoTAN+-App übersetze. Kommt aber nicht.


    Edit: Die PIN-Abfrage kommt im MG-Fenster "Auftrag senden", der erste Punkt ist "SEPA-Umsatzabfrage", danach kommen noch sechs weitere. Jedesmal ist eine PIN einzugeben, mit der Option "Im Datentresor speichern".

  • So, Problem durch Herumprobieren gelöst.


    Zunächst: für die Umsatzabfrage ist die Auswahl des Verfahrens Cronto etc egal (sicher nicht für andere Funktionen).


    Gemeint war die alphanumerische Zugangs-PIN, die man sich für den Apobank-Zugang mal selbst anlegen mußte. Die habe ich eingetippt, das Speichern im Datentresor abgehakt, und dann ging es.


    Mein Fehler war: ich dachte, MG will eine numerische PIN, weil eine Bildschirmtastatur nur mit Zahlen (Zehnerblock) abgebildet war.


    Danke für die Hilfe und die Denkanstöße!


    PPS: Und der Klassiker: ich habe PIN und TAN durcheinandergewürfelt. ;-)

  • Hallo zusammen, ich hatte es auch soweit gebracht das man die Umsätze wieder abrufen konnte. Die Buchungstexte waren teilweise unbrauchbar oder komplett leer und Buchungen wurden doppelt aufgeführt aber ich hatte wenigstens was.

    Seit heute bekomme ich jedoch beim abrufen der Umsätze ein TimeOut. Ist es bei euch auch so? Hat sich wieder was verändert? Bis gestern konnte ich die Umsätze abrufen.

    Danke

  • Na gut dann warten wir es ab. Es ist einfach peinlich was die Apobank da gemacht hat. Seit 20 Tage versuchen Sie die Probleme zu lösen kommen aber kaum weiter. Ich kann meine Kredite immernoch nicht sehen. Von mir aus können die weg bleiben und nie wieder auftauchen :-)